Thread: Official Top Post Thread Receiving-sending-exchanging Gifts
View Single Post
  #4419  
Old Mar 26 2020, 11:06 AM
Taz D's Avatar
Taz D Taz D is offline
Senior Moderator
 
Join Date: Apr 29 2010
Location: Ace, Tx
Posts: 25,269
Default

Quote:
Originally Posted by Sundos View Post
HI. I have been through everything suggested to fix my gifting issue of generic message of error. Since my first reporting/question of problem here I notice that helping peoples trains resulted in "expire" type message too. I see others have these issues.

I notice another problem now too.. at bottom under my farm it says "SOMEONE sent me a gift" "SOMEONE worked my facitilities" "SOMEONE... " .. This was NOT SO YESTERDAY .. is it related to the Chrome issue, or is it because of fb, or is it because of your game newest update? (I am not yelling when I make CAPITALS just highlighting what I think might be most important)

I see someone say they have gameroom and it is working with their Chrome browser. I DO NOT HAVE GAMEROOM since it is NOT available for Chrome. I said that I can receive gifts 1 at a time from FB Game Activity (the way we used to have to accept gifts before FB Gameroom was thought of) I tried to tell you that ... I can receive the gift but it goes to a FARMTOWN PAGE that flashes/blinks a couple of times that on that page I should be able to either "change my gift" or "I have more requests" (I think) or maybe it says something like "accept more gifts" .. AND FROM THAT PAGE THEN it loads a new FARMTOWN page that is my game/farm .. I do get the gift MOST of the time.

So when I go to the tab that is in FT that says Requests and I click on a gift the generic message that says error ALSO flashes/blinks 2 times.. I feel like this is somewhere for your developers to look into? I don't really know anything just observing the same issue seems to make it relevant.

Another thing is this.. When I go to "Inspect" on my Chromebook is says something like ... there was an issue with security. We cannot load if the https do not match.. or something that makes me think it could do with HTTPS vs HTTP

I know you r tired of hearing us whine/complain/or just ask for help on this same issue about our Chromebooks or chrome browsers.. really I know.. but this is the only way I have been able to play your game for years now.. this is my second Chromebook JUST BECAUSE I WANT TO PLAY YOUR GAME.. really I want to play. It is a great game. BUT.. I would truly like it to work.

I did try Microsoft Edge to get my gifts.. it did EXACTLY the same thing .. from both FT Request tab and from Fb Game ACTIVITY.. I did NOT download GameRoom.. I may try that next ?? who knows..
Hi Sundos,
I am sorry you are still having problems with the gifts. I wish we had a magic wand I could wave and fix Chrome for you, but we do not and it isn't something that can be fixed by Slashkey.

You can use Gameroom on your Chromebook because that is an app from Facebook and you should be able to install it on your Chromebook. The person you were quoting as it working in Chrome was incorrect. Gameroom is a separate app that installs on the computer and does not use Chrome except for downloading and installing it from Facebook.
As far as using Microsoft Edge that is a hit or miss as you have no way to set it to allow cookies and pop ups. The browser chooses which ones are allowed and there is no way to change that. There is information about it in the following link:
http://www.slashkey.com/forum/showthread.php?t=635906


For the names under your game missing that means that not all the data transferred from Facebook. You should be able to get those back if you closwe and reload your farms. If not then try running the memcache.
__________________
Taz
Dubh Glais Estates
Please come visit me on my farms (underlined link above) and if you see me say hi! I do ask that you not send me in-game messages for any problems other than forum login issues, as I can only help with those from my farm.
Post your problem or question here in the forums and we will gladly help you to solve it as quickly as we can.
Reply With Quote