Farm Town

Farm Town (http://www.slashkey.com/forum/index.php)
-   Help & Support (http://www.slashkey.com/forum/forumdisplay.php?f=1)
-   -   OFFICIAL Receiving-sending-exchanging Gifts (http://www.slashkey.com/forum/showthread.php?t=242882)

13grands May 29 2020 03:44 PM

gift storage
 
Starting last night I realized my gifts were not going to my gift box. :confused:It was late so I tried reloading, restarting etc. Nothing. Today I used meche cleaner and also cleared my browsing for 4 wks. I tried using it by accepting a gift from my wall..did not get it. Then I tried going to a shopping link to send myself some trees I thought I was getting last night from (site name removed). Not sure what to do. Didn't see anybody's post complaining of same issue Thanks for any advice/help:)

Connie McCluskey

marymarcel May 29 2020 03:57 PM

Quote:

Originally Posted by 13grands (Post 6361178)
Starting last night I realized my gifts were not going to my gift box. :confused:It was late so I tried reloading, restarting etc. Nothing. Today I used meche cleaner and also cleared my browsing for 4 wks. I tried using it by accepting a gift from my wall..did not get it. Then I tried going to a shopping link to send myself some trees I thought I was getting last night from (site name removed). Not sure what to do. Didn't see anybody's post complaining of same issue Thanks for any advice/help:)

Connie McCluskey

Hi Connie :)

I moved your post to the thread about Gifts.

Which browser are you using?

Are the gifts showing up in your My Requests tab but after accepting them, they do not go to your gifts box?

There is a possibility that the gifts you are accepting and not going to your gift box, are gifts you previously accepted and didnt clear from your My Requests.

Please click in the following link and if you see those gifts there, ignore them all. If you try to accept them and they were already accepted then they will not go to your gift box. If you see trains, you have to click in the X instead of accepting them.
After doing this, see if you can get new gifts in your My Requests and they go to your gifts box.

https://www.facebook.com/games/activity

13grands May 29 2020 05:20 PM

problem solved
 
Thanks for responding. I think it was due to my flash not enabling. I'd tried everything I could think of...accepting gifts, requesting trees on Fruits and nuts etc. I cleared my lap top twice! I use chrome and rarely have a problem. I kept logging out then logging in and the 4th time pop up showed telling me to enable flash. We'll see what happens . Again, thanks so much :)

Taz D May 29 2020 05:33 PM

Quote:

Originally Posted by 13grands (Post 6361202)
Thanks for responding. I think it was due to my flash not enabling. I'd tried everything I could think of...accepting gifts, requesting trees on Fruits and nuts etc. I cleared my lap top twice! I use chrome and rarely have a problem. I kept logging out then logging in and the 4th time pop up showed telling me to enable flash. We'll see what happens . Again, thanks so much :)

Hi Connie,
If your Flash was not enabling you would not be able to even get into your farms. The Flash Enabler in Chrome should make sure that it is started so you can get into your farms.

I do see you have 25 rubber trees in your giftbox, so you have gotten some from the requested trees.
Are you seeing gifts in the My Requests tab and able to accept those?

kgg43king Jun 09 2020 08:54 PM

gift showing show farm town request
 
trying to accept gift request options show "show farmtown gift request "and "show other gift request" what the heck you were down for hours and now everything is messed and when you try to accept gifts nothing happens there is no option just show farntown gift request

Taz D Jun 09 2020 09:02 PM

Quote:

Originally Posted by kgg43king (Post 6362974)
trying to accept gift request options show "show farmtown gift request " and "show other gift request" what the heck you were down for hours and now everything is messed up

Hi kgg,
I moved your post to the subject thread about gifts.

The 3 headings ar My Requests (gifts), Show Facility Wall Requests (facility work requests) and Show Other Wall Requests (ingredient and belt bionus requests).
What is messed up in these?

I just checked mine and all are working correctly.


Please try clearing your memcache (link below), then when the page of unsetting text opens close that as it is done.
If your farm is open close it. Then reopen and try again.
https://apps.facebook.com/farmtown/p...lear_memcached

NJones277 Jun 09 2020 11:32 PM

Since the servers came back up, I'm not getting the "accept all" or "exchange all" at the top of my requests. I tried to accept/exchange manually, but even though I was able to exchange, I can't accept, so everything is stuck. Everything has been done - clear memcache, clear browser history, reload game... Help, please. Thanks.

OK went back in and found gifts in my box. So I am able to accept, even though it doesn't show that the gift has been accepted, but when I "reload" my requests the ones I exchanged and accepted are gone. So that side is working, but I'm unable to return anything to anyone.

Taz D Jun 09 2020 11:47 PM

Quote:

Originally Posted by NJones277 (Post 6362998)
Since the servers came back up, I'm not getting the "accept all" or "exchange all" at the top of my requests. I tried to accept/exchange manually, but even though I was able to exchange, I can't accept, so everything is stuck. Everything has been done - clear memcache, clear browser history, reload game... Help, please. Thanks.

OK went back in and found gifts in my box. So I am able to accept, even though it doesn't show that the gift has been accepted, but when I "reload" my requests the ones I exchanged and accepted are gone. So that side is working, but I'm unable to return anything to anyone.

Hi NJones,
Only thing I can suggest is try clearing the memcache again and see if the Accept All and Exchange All show back up. I just checked mine and they are all there and working.

NJones277 Jun 10 2020 08:16 AM

Thanks Taz. All is back to normal this morning.

kgg43king Jun 10 2020 09:49 PM

same problem
 
cleared memcache and closed and reopened and still getting the same wall posting messages not accept all send all


All times are GMT -5. The time now is 11:52 PM.